Child pages
  • Building FreeRADIUS for CentOS
Skip to end of metadata
Go to start of metadata

CentOS 6 ships with FreeRADIUS 2.1.12. It has several issues and the latest stable release of FreeRADIUS is 2.2.7. Version 2.2.0 also ships with the cache enhancement that allows you to cache responses, which can minimise the impact of repeated requests for the same information. Moonshot requires FreeRADIUS 3.0.4 or higher.

There now are live packages built by the OpenSUSE project servers that are CentOS-compatible, but they do not include Moonshot support. 

2.x: http://software.opensuse.org/download.html?project=home%3Afreeradius%3A2.x.x%3Acentos&package=freeradius

3.x: http://software.opensuse.org/download.html?project=home%3Afreeradius%3A3.0.x%3Acentos&package=freeradius

For a FreeRADIUS package with Moonshot support, download it from the Moonshot project repository.

  • No labels